Back to overview
Downtime

Server is offline for maintenance

Sep 01 at 03:00am EDT
Affected services
External Web Server

Resolved
Sep 06 at 01:33pm EDT

Network connectivity to the server has been restored and all services are back online.

Updated
Sep 02 at 09:34pm EDT

Server is online, however, connectivity has not been restored and is not expected to be until Monday, September 4th, due to issues out of our control.

Created
Sep 01 at 03:00am EDT

The server hosting lfs.spacegamedev.com is offline for maintenance for the entirety of Friday.

UPDATE: Server is not network accessible after maintenance. We are working to resolve the issue.